UK Call Issues
Incident Report for Infinity
Resolved
Degraded performance has been addressed.
Posted Jan 13, 2022 - 10:04 GMT
Monitoring
We are on monitoring mode post workaround.
Posted Jan 13, 2022 - 09:53 GMT
Identified
We have identified an issue with one of our 3rd party provider and implementing a work around.
Posted Jan 13, 2022 - 09:31 GMT
Update
We are continuing to investigate this issue.
Posted Jan 13, 2022 - 09:20 GMT
Investigating
We are aware of some call issues reported and investigating.
Posted Jan 13, 2022 - 09:17 GMT
This incident affected: UK Telecoms Carriers (UK Carrier S).