Intermittend UK call issues
Incident Report for Infinity
Resolved
Issue has been resolved and we are monitoring the situation for any future impact.
Posted Jul 08, 2022 - 16:07 BST
Identified
Intermittent call issues have been identified in regional UK networks. We are aware of the issue and actively working with 3rd parties involved to resolve this issue.
Posted Jul 08, 2022 - 15:38 BST
This incident affected: UK Telecoms Carriers (UK Carrier K).