Delay in processing
Incident Report for Infinity
Resolved
Addressed and monitoring the alerts
Posted Oct 30, 2020 - 08:39 GMT
Identified
We have identified a cause and are addressing it.
Posted Oct 30, 2020 - 08:17 GMT
Investigating
No calls are impacted and user data is flowing through with a short delay.
On-call team is alerted and investigating.
Posted Oct 30, 2020 - 08:04 GMT