Delay in reporting
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 19:36 BST
Monitoring
The delayed events are being processed and we expect reporting data to catch up soon. We will continue to monitor the situation.
Posted Aug 29, 2022 - 17:24 BST
Identified
We have identified an issue where customers are noticing a delay in reporting. The on-call team is working to resolve this, no data has been lost and there is no impact to calls.
Posted Aug 29, 2022 - 15:11 BST