Regulatory changes in Singapore
Incident Report for Infinity
Resolved
We consider this incident closed.
Posted Jan 19, 2023 - 15:14 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 19, 2023 - 14:15 GMT
Monitoring
A solution has been put in place to enable call routing to Singapore. We have deployed and monitoring the performance.
Posted Jan 19, 2023 - 14:15 GMT
Update
We have identified a workaround and testing this implementation. This will require a meeting with compliance teams for Singapore.
We will update next when we have been able to roll out a test into our platform post confirmation.
Posted Jan 19, 2023 - 13:35 GMT
Identified
Due to some regulatory changes in Singapore we are currently experiencing some issues with call routing into the country. We are actively working on handling the changes and finding a route to get traffic routing without any issues.
Posted Jan 19, 2023 - 09:13 GMT
This incident affected: International Telecoms Carriers (International Carrier B, International Carrier DL, International Carrier DW).