Ongoing call issues in UK with specific destinations
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Dec 14, 2021 - 11:29 GMT
Monitoring
Everything has returned to normal within 2 mins. We are monitoring and working on the reason for the blip.
Posted Dec 14, 2021 - 10:19 GMT
Investigating
We are currently investigating this issue.
Posted Dec 14, 2021 - 10:09 GMT