Call connect delays
Incident Report for Infinity
Resolved
Root cause identified and fixed. All traffic is flowing fine through all of our systems.
Please contact your CSM for further info - if required.
Posted Aug 04, 2021 - 15:01 BST
Monitoring
Monitoring and traffic is recovering.
Posted Aug 04, 2021 - 10:51 BST
Identified
A fix has been identified and rolled out. We will be switching to monitoring mode.
Posted Aug 04, 2021 - 10:15 BST
Investigating
We are currently investigating and fixing an issue with call busy setup. This is impacting some of the calls across UK.
Posted Aug 04, 2021 - 08:45 BST
This incident affected: UK Telecoms Carriers (UK Carrier B, UK Carrier S).