Call Drops noted in UK
Incident Report for Infinity
Resolved
This incident has been closed with all traffic flowing as expected for a considerable period of time.
Posted Dec 15, 2021 - 14:31 GMT
Update
All calls are connecting successfully but we are maintaining some level of focused monitoring.
Posted Dec 15, 2021 - 12:26 GMT
Monitoring
We are monitoring ongoing calls, while investigating with involved third parties.
Posted Dec 15, 2021 - 12:08 GMT
Identified
We have identified a call drop happening for some customers. We have re-routed traffic to enable re-connection, All calls now should be connecting.
Posted Dec 15, 2021 - 11:35 GMT
This incident affected: UK Telecoms Carriers (UK Carrier B, UK Carrier S).