Facebook Integration Delays
Incident Report for Infinity
Resolved
Facebook has returned and users should slowly see return to normal over the next few hours.
Posted Oct 04, 2021 - 23:03 BST
Monitoring
User may experience issues with their Facebook integrations. This is due to the Facebook outage and lack of connectivity into Facebook.

On-call team will keep an eye on the Facebook status over night.

This does not impact any of our key systems and we continue to provide the call intelligence service.
Posted Oct 04, 2021 - 22:03 BST