The earlier one‑way audio issue has now been fully resolved.
All impacted traffic has been successfully drained and restored to a healthy routing path, and services are operating normally. We will continue to monitor as standard.
Posted Apr 15, 2026 - 18:41 BST
Monitoring
We have reduced the scope of the one‑way audio issue to two UK customers only. The impact is limited to installations with an unusual signalling/message flow, and other customers are no longer affected.
Both impacted customers have been contacted directly, and interim routing changes have been applied to mitigate the issue while we complete the final remediation. Service for all other customers remains operating normally.
We will continue to monitor the situation closely and provide further updates if needed.
Posted Apr 15, 2026 - 15:46 BST
Identified
We are currently experiencing an issue affecting call connections, which may prevent calls from connecting. Our teams are actively investigating.
Posted Apr 15, 2026 - 11:59 BST
This incident affected: UK Telecoms Carriers (UK Carrier B, UK Carrier S, UK Carrier M, UK Carrier K, UK Carrier C), International Telecoms Carriers (International Carrier B, International Carrier DL, International Carrier DW), and US Telecoms Carriers (US Carrier DL, US Carrier B, US Carrier I, US Carrier DW).