AWS causing delayed impact
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 09:07 GMT
Monitoring
We are monitoring the ongoing AWS incident; there is no loss of data but events are being processed slowly.
Posted Dec 07, 2021 - 18:30 GMT
This incident affected: Global Core Services (Infinity API, Infinity Hub, Infinity Portal, Caller Insight Service, Core Tracking Service).