Call disconnects
Incident Report for Infinity
Resolved
All calls are connecting normally and all blocks have been removed. We will keep an eye on ongoing global DDOS activities
Posted Oct 05, 2021 - 15:02 BST
Update
We are further working with the involved 3rd party to identify the root cause of the original issue. We will provide an update as soon as there is more information available.
Posted Oct 05, 2021 - 13:10 BST
Monitoring
We identified some call failures for some users. We have rerouted that traffic atuomatically and have seen all calls being connected again.
Posted Oct 05, 2021 - 13:01 BST