Investigating call issues
Incident Report for Infinity
Resolved
This has been resolved.
Posted Nov 04, 2020 - 23:53 GMT
Monitoring
Calls are all flowing through successfully. We will monitor the situation over night.
Posted Nov 04, 2020 - 22:57 GMT
Investigating
We are aware of intermittent issues in US and are investigating.
Posted Nov 04, 2020 - 22:12 GMT