Partial
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Mar 24, 2023 - 18:57 GMT
Monitoring
All traffic is flowing fine and we are monitoring the situation.
Posted Mar 24, 2023 - 11:50 GMT
Investigating
You may notice sporadic issues with some numbers not completing. We are investigating this with the impacted carrier in UK.
Posted Mar 24, 2023 - 11:32 GMT
This incident affected: UK Telecoms Carriers (UK Carrier B).