Call termination issues
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 15:15 GMT
Update
After several hours of monitoring we have found that the issue has been resolved.
Posted Nov 23, 2021 - 15:15 GMT
Monitoring
We have seen instances where some calls are terminating early.

We have restored service, and are monitoring the situation closely.

We have begun the Root Cause Analysis process.
Posted Nov 23, 2021 - 10:12 GMT
This incident affected: UK Telecoms Carriers (UK Carrier B, UK Carrier S), International Telecoms Carriers (International Carrier B, International Carrier DL), and US Telecoms Carriers (US Carrier DL, US Carrier B).