Tracking event processing backlog
Incident Report for Infinity
Resolved
Our systems are showing that DNS resolution of BT IP addresses is now occurring normally again and our platform has worked through the backlog, so there is no longer a delay in tracking events showing in the Portal, APIs and real-time Caller Insight systems.
Posted Mar 17, 2017 - 19:06 GMT
Identified
We are currently experiencing a tracking event processing backlog caused by delays in reverse DNS lookups on BT IP address ranges.

There is no impact to phone calls, however our APIs, Portal and Caller Insight applications may not be showing fully up to date information at this time. Tracking data is not being lost, and will be processed at a slower rate until the outage at BT's nameservers subsides.
Posted Mar 17, 2017 - 18:58 GMT