Packet Loss to LA
Incident Report for Infinity
Resolved
The issue has been resolved by our carrier.

Our systems automatically rerouted to our NYC gateway so there was no impact to call routing.
Posted Jan 12, 2017 - 20:44 GMT
Monitoring
Packet Loss has subsided but we are continuing to work with our carrier and are monitoring the situation.
Posted Jan 12, 2017 - 20:24 GMT
Investigating
We have received alerts of packet loss to the LA area.
Due to the high percentage of packet loss, the Infinity servers have intelligently re-routed calls via our New York data center.

We are working with our carriers to route around the disruption
Posted Jan 12, 2017 - 20:20 GMT
This incident affected: US Telecoms Carriers (US Carrier DL).