Import Delays
Incident Report for Infinity
Resolved
We are no longer seeing any delays but will continue to monitor the situation closely.
Posted Oct 08, 2017 - 18:02 BST
Monitoring
The backlog has now cleared and the import process has caught up. We are no longer seeing any delays but will continue to monitor the situation closely.
Posted Oct 08, 2017 - 16:59 BST
Investigating
Our monitoring systems have picked up a delay in our import & processing systems. We have tracked this down to slow whois / host look ups from BT servers.

Some data will be delayed slightly in our reports and real time systems. We are approximately 3 minutes behind.

We are continuing to monitor the situation.
Posted Oct 08, 2017 - 16:39 BST
This incident affected: Global Core Services (Infinity API, Infinity Portal, Caller Insight Service).