UK carrier call issues
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Sep 10, 2019 - 11:50 BST
Monitoring
One of our UK carriers has experienced issues with calls completing. They have fixed the issue and we are monitoring the situation. This was identified at 11:00am and fixed at 11:15am. All of our subsequent tests have been successful.
Posted Sep 10, 2019 - 11:35 BST
This incident affected: UK Telecoms Carriers (UK Carrier S).