Intermittent UK call PDD issues and timeouts
Incident Report for Infinity
Resolved
We have had confirmation that this issue is resolved
Posted Nov 19, 2019 - 14:12 GMT
Monitoring
Issue appears to be resolved now - we will continue to monitor the situation
Posted Nov 19, 2019 - 11:53 GMT
Investigating
We are currently investigating reports of intermittent increased PDD and timeouts on some of our UK calls. This is under investigation by our carrier
Posted Nov 19, 2019 - 11:31 GMT
This incident affected: UK Telecoms Carriers (UK Carrier S).