UK Datacenter Unreachable
Incident Report for Infinity
Resolved
We are seeing that services have been back up and running since the data center has been reachable.
Posted Oct 06, 2019 - 23:09 BST
Monitoring
The data center is now reachable, and we are seeing systems come back online.
Posted Oct 06, 2019 - 22:17 BST
Update
The data center are currently investigating a network outage. We are chasing for updates.
Posted Oct 06, 2019 - 21:55 BST
Investigating
We are currently investigating an outage with our UK data center.
Posted Oct 06, 2019 - 21:43 BST
This incident affected: Global Core Services (Infinity API, Infinity Hub, Infinity Portal, Core Tracking Service).