US Premature call drop off
Incident Report for Infinity
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 08:56 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2021 - 18:04 GMT
Monitoring
A fix has gone in and we are monitoring performance.
Posted Dec 03, 2021 - 17:54 GMT
Identified
We have found a issue with premature call drop off in US. A workaround has been placed and all calls are connecting. We are investigating further the root cause of issue.
Posted Dec 03, 2021 - 17:48 GMT
This incident affected: US Telecoms Carriers (US Carrier DL, US Carrier B).