Delay in Caller Insight Data
Incident Report for Infinity
Resolved
Call status events continue to flow correctly and historical events have been processed. No further delays have been identified.
Posted Mar 07, 2018 - 16:51 GMT
Monitoring
We've identified a delay in some Caller Insight data this afternoon between 12:47 and 13:18

This will have resulted in some calls not being updated correctly in Caller Insight during that period.

Call status events are currently flowing correctly and we are checking for any missed historical events.
Posted Mar 07, 2018 - 13:42 GMT