UK data center issues
Incident Report for Infinity
Resolved
The event backlog is now cleared and all systems should be back to normal.
Posted Jun 15, 2017 - 15:06 BST
Update
We are currently processing a backlog of events caused by the network incident. These will be causing delays to Caller Insight and Portal reporting data. Historical reports are now working normally.
Posted Jun 15, 2017 - 14:41 BST
Monitoring
The network issue has been resolved and we are now seeing services restored. We will continue to monitor.
Posted Jun 15, 2017 - 14:21 BST
Update
Our data centre provider are aware of the issue and are working on this with the highest priority.
Posted Jun 15, 2017 - 13:16 BST
Identified
We are currently experiencing network issues at our UK data centre. We have escalated the problem to our provider and will provide updates shortly. Currently affected services are Portal, API and Caller Insight.

Call tracking calls and Hosted PBX are not affected.
Posted Jun 15, 2017 - 13:06 BST