Integration backlog
Incident Report for Infinity
Resolved
The backlog has subsided and processes are back to normal.
Posted Jan 17, 2017 - 16:20 GMT
Identified
We have freed up the integrations queue and events are catching up.

Real-time events should be restored immediately, while other integrations should catch up within the next hour.
Posted Jan 17, 2017 - 16:02 GMT
Investigating
We've identified delays in our integration processing pipeline. Events may be delayed by up to 2 hours between being tracked and being sent to third parties. This may also affect real time data updates to a lesser degree.
Posted Jan 17, 2017 - 14:40 GMT
This incident affected: Global Core Services (Caller Insight Service).