UK Carrier partial outage
Incident Report for Infinity
Resolved
We can see all calls are routing correctly through the carrier.
Posted Aug 21, 2019 - 12:36 BST
Monitoring
A fix has been implemented by the carrier and we will monitor all the calls from the carrier to ensure this is working again.
Posted Aug 21, 2019 - 11:54 BST
Identified
The carrier has identified an issue and they are currently working to get a fix implemented.
Posted Aug 21, 2019 - 11:17 BST
Update
We are continuing to investigate this issue. We have found the issue to sit with one of our UK carriers and we are working closely with them to get this issue resolved as soon as possible.
Posted Aug 21, 2019 - 10:34 BST
Investigating
Hi. We are aware of the issue with calls to +44 808 239 numbers and are currently investigating this matter urgently. We will provide updates where possible.
Posted Aug 21, 2019 - 10:15 BST
This incident affected: UK Telecoms Carriers (UK Carrier S).